<HTML><HEAD></HEAD>
<BODY dir=ltr>
<DIV dir=ltr>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Remenant, remenant, una primera cosa rara: l'<EM>Avast</EM> bloqueja els 
arxius que contenen el <EM>Language Tool</EM>. Si no veus el missatge d'alerta, 
no pots desbloquejar-los manualment, i la instal·lació falla.</DIV>
<DIV>N'envio unes captures de pantalla:</DIV>
<DIV><IMG title=1 
style="BORDER-TOP: 0px; BORDER-RIGHT: 0px; BACKGROUND-IMAGE: none; BORDER-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0px; BORDER-LEFT: 0px; DISPLAY: inline; PADDING-RIGHT: 0px" 
border=0 alt=1 src="cid:FCB8658B6EAD4EE58175818C6ECC8264@Einstein" width=644 
height=457></DIV>
<DIV><IMG title=2 
style="BORDER-TOP: 0px; BORDER-RIGHT: 0px; BACKGROUND-IMAGE: none; BORDER-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0px; BORDER-LEFT: 0px; DISPLAY: inline; PADDING-RIGHT: 0px" 
border=0 alt=2 src="cid:25856C116D9D4D2798F4F8A857E2D608@Einstein" width=644 
height=457></DIV>
<DIV><IMG title=3 
style="BORDER-TOP: 0px; BORDER-RIGHT: 0px; BACKGROUND-IMAGE: none; BORDER-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0px; BORDER-LEFT: 0px; DISPLAY: inline; PADDING-RIGHT: 0px" 
border=0 alt=3 src="cid:C084ECF7CE824FE191F9F9CF59192248@Einstein" width=644 
height=457></DIV>
<DIV><IMG title=4 
style="BORDER-TOP: 0px; BORDER-RIGHT: 0px; BACKGROUND-IMAGE: none; BORDER-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0px; BORDER-LEFT: 0px; DISPLAY: inline; PADDING-RIGHT: 0px" 
border=0 alt=4 src="cid:E18FD3C480D84C1B992ADFC2598CF320@Einstein" width=644 
height=457></DIV>
<DIV> </DIV>
<DIV>Josep M.</DIV>
<DIV> </DIV>
<DIV>-----Missatge original----- </DIV>
<DIV>From: Josep M. </DIV>
<DIV>Sent: Sunday, November 02, 2014 5:59 PM </DIV>
<DIV>To: Desenvolupament del Catalanitzador de Softcatalà ; Jordi Mas </DIV>
<DIV>Subject: Re: LanguageTool inaplicable </DIV>
<DIV> </DIV>
<DIV>Hi he actualitzat el FireFox i el Java...</DIV>
<DIV>He intentat instal·lar el Language Tool, i no s'ha pogut efectuar.</DIV>
<DIV>El del FireFox ha anat correctament, però el del LibreOffice ha 
fallat.</DIV>
<DIV>No sé per què...</DIV>
<DIV> </DIV>
<DIV>N'adjunto el LOG.</DIV>
<DIV> </DIV>
<DIV>Josep M.</DIV>
<DIV> </DIV>
<DIV>-----Missatge original----- </DIV>
<DIV>From: Jordi Mas</DIV>
<DIV>Sent: Sunday, November 02, 2014 8:25 AM</DIV>
<DIV>To: Josep M. ; Desenvolupament del Catalanitzador de Softcatalà ; Jordi 
Mas</DIV>
<DIV>Subject: Re: LanguageTool inaplicable</DIV>
<DIV> </DIV>
<DIV>El 02/11/2014 07:40, Josep M. ha escrit:</DIV>
<DIV>> Hola Jordi,</DIV>
<DIV>> *Et podries mirar per què no puc seleccionar la instal·lació del</DIV>
<DIV>> /Language Tool/ en aquest ordinador?* (ni per a /LibreOffice/, ni per 
a</DIV>
<DIV>> /OpenOffice/, ni per a /Firefox/)</DIV>
<DIV>> N’adjunto el LOG.</DIV>
<DIV>> Josep M.</DIV>
<DIV> </DIV>
<DIV>Hola Josep,</DIV>
<DIV> </DIV>
<DIV>L'extensió del Firefox del languagetool només és compatible a partir 
de</DIV>
<DIV>versions del Firefox superiors a la versió 19. En aquesta màquina 
tens</DIV>
<DIV>una versió 13 per la qualcosa no oferim traduir-ho. Si vas a l'acció, 
et</DIV>
<DIV>sortirà un text que diu "No es pot catalanitzar la versió del 
programa</DIV>
<DIV>que teniu instal·lada".</DIV>
<DIV> </DIV>
<DIV>En el cas de LibreOffice el motiu és perquè tens una versió de Java</DIV>
<DIV>massa antiga, en aquesta cas 1.6 quan es requereix versió 1.7 o 
superior.</DIV>
<DIV> </DIV>
<DIV>Atentament,</DIV>
<DIV> </DIV>
<DIV>Jordi,</DIV>
<DIV> </DIV>
<DIV>-- </DIV>
<DIV>Jordi Mas i Hernàndez -Bloc: http://gent.softcatala.org/jmas/bloc/</DIV>
<DIV>Planet Softcatalà -> http://planeta.softcatala.org 
</DIV></DIV></DIV></BODY></HTML>